Puntuado con 5 de 5 estrellas

This extension is esential to my Firefox GUI ! But latest version 2.0 does not perform correctly on Firefox (I have it not on Thunderbird, don't know), so sticking with 1.4.10.
5 stars because an incident is not an accident.

Esta valoración es de una versión anterior del complemento (2.0).