Icono de Tabby2

Tabby2 0.56.1-signed.1-signed Necesita reiniciarse

por firefox.ext

Tab management for power users.

Los desarrolladores han marcado este complemento como experimental