Puntuado con 5 de 5 estrellas

please, update this for FF 3.5. I am really missing this :(

Esta valoración es de una versión anterior del complemento (1.1.2).