Problem with Firefox 19.0 Puntuado con 4 de 5 estrellas

I have the following problem after installing Firefox 19.0:
I can't close any tabs.

Esta valoración es de una versión anterior del complemento (0.4.0.5). 

make sure you are using Tabmix version 0.4.0.5
report to our Forum if you have problem. http://tmp.garyr.net/forum/viewforum.php?f=2
Read our troubleshooting page. http://tmp.garyr.net/forum/viewtopic.php?t=11023