425 comentarios para este complemento
  • I LOVE this extension. I cannot live without it. Unfortunately, because of that fact, I stayed on an older version of firefox and my computer was overridden with malware.

    Now, I have a new computer and had no choice but to upgrade my firefox. Unfortunately, that now means I can no longer use the Tab Kit. Please update for the newest version of firefox! Is there a donate button or something? I really need it, I can't function without it! Best add-on ever! :( Thank you.
  • PLEASE update for Firefox 31.0!
  • Top flight tabs organizer. Only annoyance is that I can't control (figure out?) WHERE will a tab open up. Tried many settings---tabs still seem unpredictable about their place on the bar.
  • Please update for ff 22. I can't rate it if I can't use it.
  • Please Update for 18 fox
  • I'd love to review this add-on. Unfortunately it does not support Seamonkey 2.13.2. Any chance of future support being added? Would bitcoins help any?
  • My only wish was to group tabs from the same site together. I have 311 tabs, Session Manager reports

    It changes how tabs are displayed. Instead of just using the mousewheel to skim thru tabs right to left, this groups them all together in a top to bottom form.

    Yes, I set it to be beneath the Bookmark Toolbar, but it still does that vertical list. I couldn't figure a way for the classic tab layout + skimming, so it's gone now. Sorry, really hope this can be achieved though
  • LOL I need to post this one a while:

    Use the new Tab Kit :
    https://addons.mozilla.org/en-US/firefox/addon/tabkit-2nd-edition/

    But I am slow in extension development -_-
  • my fav tabs addon
  • Best Multi-Row Tab addon. Can't express how SIMPLE it is. Divide the Pinned Tabs from Rows, add MORE rows to your normal tabs. SIMPLE!!!!
    Please make it available for FireFox 11.0 - I need this addon so badly. Thank you!
  • great
    but please make it work for Firefox 11.0 ASAP
    waiting
    Regards
  • Thanks for the new version of tab kit.
    It's a super addon.
  • For anyone coming to this addon page who wants to run Tab Kit in FF 9.0.1 please read the following.

    The original TabKit is an awesome addon. I still run a copy of FF 3.6 on one machine because I love the addon that much I refuse to upgrade FF.

    None of the other vertical tab plugins have scroll-wheel support for your mouse, so you cant scroll up or down your tree. This for me is a must...

    What's the alternative?

    Well the alternative to Tab Kit is Tab Kit 2nd Edition which can be found here;

    https://addons.mozilla.org/en-US/firefox/addon/tabkit-2nd-edition/

    You can actually run Tab Kit v2 in FF 9.0.1 by following the instructions from the developer.

    Even though I love the original Tab Kit, I recommend anyone reading this and wanting the same Tab Kit functionality in FF 9.0.1 head over to; https://addons.mozilla.org/en-US/firefox/addon/tabkit-2nd-edition/ and follow the instructions listed (which are also included below for reference)

    Instructions for Tab Kit 2 in FF 9.0.1

    ****How to deal with incompatible Message with FF9,10..100!!****
    What is the meaning of increasing version number changing?
    Making the system worse!!!
    Install this addon to avoid this "problem"
    https://addons.mozilla.org/en-US/firefox/addon/checkcompatibility/

    Thanks to the original Tab Kit author...
  • Please upgrade to >3
  • Die Datei herunterladen (“Datei speichern unter”) und auf den Rechner speichern, also nicht direkt versuchen sie zu installieren, das scheitert aus o.g. Grund.

    Die .xpi-Endung in .zip umbennen.

    Mit einem Entpacker (z.B. 7-Zip) öffnen und dann die im Archiv enthaltene Datei install.rdf in einem Text-Editor öffnen.

    In den Tags <em:minVersion> und vor allem <em:maxVersion> stehen die Grenzen der zulässigen Firefox-Versionen. Hier die maxVersion bspw. auf “15.*” erhöhen.

    Die Datei mit der Änderung speichern, das Archiv schließen und wieder auf .xpi umbenennen

    Die xpi-Datei einfach auf den laufenden Browser ziehen – es öffnet sich die ganz normale Installations-Prozedur.

    Die horizontale Anordnung mehrerer Tab-Reihen funktioniert so wieder. Alles andere habe ich nicht probiert!

    nach folgender Quelle:
    http://blog.ach-quietsch.net/?p=78
  • This is an excellent piece of kit that has absolutely transformed my browsing experience. There hasn't been another tab addon that has the same functionality, intuitive controls or general usefulness as TabKit.

    An update for the latest Firefox mess (9.01, seriously Mozilla, wtf?) would be extremely appreciated.
  • No matter how hard they try to convince me to update my browser, I won't budge off Firefox 3.6 until TabKit is updated. Properly updated.

    I'm still using 0.5.12 - the newer version is not as good as the original. (I hate the search box - there is absolutely nothing useful about it, and when moving tabs, it's not nearly as smooth or accurate as it is in 0.5.12)

    I've tried a different vertical tab bar, but it just doesn't cut it. I'm stuck in the long-ago land of Firefox 3.6, never to see the wonders of Firefox "anything-else" (sigh) But, just like my Golden Retriever is patiently hopeful at every meal that a juicy steak will fall off the table, I keep waiting hopefully for an update that works...
  • After using this for a while, I can't imagine browsing without it. I've gotten friends and coworkers using it too, they're all addicted now... this is the way FF should come by default. Too bad it doesn't work with the newest versions of FF, but I'd rather stick with the old version than lose Tab Kit, and I know my friends feel the same way. Awesome add-on..
  • Tell me, when will the update for FF 6.0? And then, without Tab Kit can not work on him so much accustomed to ...
  • Hi Guys!

    Tabkit seems to be emerging in a fast, lightweight and most importantly, regularly updated add-on called TabUtilities.

    I requested for adding the Tabkit like vertical tabbing feature-set to TabUtilities as it’s already very popular tab related add-on.
    And the author has listened and added vertical tab feature on it’s trial version!

    It’s already looking quite promising... it does not have all the features of Tabkit yet but you can request it’s author for the essential features that you need for vertical tabs. The author Ithinc is very active and I think he would add if your requested feature is useful and in high demand are useful and in high-demand.

    You can install trial add-on with vertical tabs here:
    https://addons.mozilla.org/firefox/addon/tab-utilities/versions/1.2pre2
    The option for vertical tabs can found under “Appearance”. You need to set it “Tab-bar” to left or right.
    The Tab-grouping is not yet there but if you request he might add it.

    You can request for the Tabkit features that you would like to have in TabUtilities here:
    http://tabutils.uservoice.com/forums/43097-general/suggestions/2098909-please-add-vertical-tab-options-like-tabkit-

    Please be specific about the features that you would like have.
  • Hello Author.
    Where your updating?
    It is good thing and I still waiting only your plugin for Firefox 5 (now on 3.6).
  • It's been so long since we've heard from the real developer that I think it's time to move on - I'm now using the "Tree Style Tab" addon on Firefox 5. It's not as nice as tabkit, but it has the essential features I need.
  • My mistake
  • THE GUY WHO SAID TABKIT WOULD BE UPDATED IS NOT John Mellor! Look at the registration date!
  • Nice Work. Good to hear it is being updated. This is one of the essential addons