Puntuado con 5 de 5 estrellas

@bugmenot ("TabKit does not work with 'TabScope'")

It actually works great with Tabscope as well. As explained here: 'http://www.xuldev.org/tabscope/features.php': If you are using an extension which enables to display tabs vertically, you should set [Alignment of Popup] to [on the right side of a tab] in the tabscope options.

this add on doesnt work with all the themes but I dont mind going back to firefox default theme to be able to use it :)
great job!

Esta valoración es de una versión anterior del complemento (0.3).