Puntuado con 5 de 5 estrellas

StatusbarEx 0.2.19: Not compatible with FF 3.5.8 for WinXP Pro SP2.

Esta valoración es de una versión anterior del complemento (0.2.19).  Este usuario tiene otras valoraciones de este complemento.