AMO ha cambiado su aspecto. ¿Quieres verlo?

Visita la nueva página

Cerrar

Historial de versiones de Paquete de idioma español (España) de ChatZilla

10 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 0.9.92 37.8 KiB Funciona con Firefox 3.5 - 56.*, SeaMonkey 2.0 - 2.53

Paquete de idioma es-ES (español de España) para ChatZilla 0.9.92.

Versión 0.9.91.1-signed 37.8 KiB Funciona con Firefox 3.5 - 43.0a2, SeaMonkey 2.0 - 2.39a2

Updated Spanish (Spain) language pack for ChatZilla version 0.9.91.

Versión 0.9.90.1.1.1-signed 38.6 KiB Funciona con Firefox 3.5 - 36.0a2, SeaMonkey 2.0 - 2.33a2

Solucionado un problema por el cual aparecía una ventana de diálogo con un error que comenzaba con:

NS_ERROR_NOT_AVAILABLE: Cannot call openModalWindow on a hidden window @ <resource: gre="" components="" nsprompter.js=""> 382
+ QueryInterface (function) 3 lines
...

Versión 0.9.90.1.1-signed 37.7 KiB Funciona con Firefox 3.5 - 26.*, SeaMonkey 2.0 - 2.23.*

Versión compatible con ChatZilla 0.9.90.1

Versión 0.9.90.1-signed 37.7 KiB Funciona con Firefox 3.5 - 24.*, SeaMonkey 2.0 - 2.21.*

Paquete de idioma actualizado a la versión 0.9.90 de la famosa extensión ChatZilla.

Versión 0.9.89.1-signed 36.1 KiB Funciona con Firefox 3.5 - 21.0a1, SeaMonkey 2.0 - 2.18a1

Versión 0.9.88.1-signed 38.0 KiB Funciona con Firefox 3.5 - 17.0a1, SeaMonkey 2.0 - 2.14a1

El único cambio es el número de versión de ChatZilla en chatzilla.properties

Versión 0.9.87.1-signed 38.0 KiB Funciona con Firefox 1.0 - 12.0a1, SeaMonkey 1.0 - 2.9a1

Versión 0.9.86.1.1-signed 40.0 KiB Funciona con Firefox 1.0 - 7.0a1, SeaMonkey 1.0 - 2.2a1pre

Paquete de idioma para ChatZilla. Requiere tener instalado previamente ChatZilla.

Versión 0.9.86.1-signed 39.0 KiB Funciona con Firefox 1.0 - 5.*, SeaMonkey 1.0 - 2.2a1pre

Esta versión del complemento contiene aún un archivo install.js. Se ha instalado con éxito en SeaMonkey 2.0.1 y Firefox 3.5.6.