Update to 3.5 required Puntuado con 5 de 5 estrellas

I'd love to try this add-on, but like the others have noted, I need a 3.5x version.

Esta valoración es de una versión anterior del complemento (0.2.7.0).