Puntuado con 5 de 5 estrellas

Great. It's working on FF 6.0a1 after editing maxversion in install.rdf file. It's just what I need, at least until Filter Extensions addon is updated to work on FF 4 and above versions (and even after that =) ).

I suggest to show addon description after addon name and version, even though line gets trimmed in small screens.

Esta valoración es de una versión anterior del complemento (0.6).