Puntuado con 1 de 5 estrellas

States not compatible for FF4..can't install. Why?

Esta valoración es de una versión anterior del complemento (0.9.0).