Puntuado con 3 de 5 estrellas

It seems to work right in FF 6.0a1(nigthly at this moment) x64 on W7x64 after making the maxversion trick in install.rdf file to allow install. It seems to be still a needed extension for FF>=4 (contrary to SafeHistory extension) as the third of these tests http://crypto.stanford.edu/sameorigin/safecachetest.html keeps failing without SafeCache enabled.
Still it needs an update to lift maxversion, and to fix the cookie box flaw (workaround in my previous post).

Este usuario tiene una valoración anterior de este complemento.