Can it be made to work with FF9? Puntuado con 5 de 5 estrellas

I found this extension SO useful - almost invaluable, and cannot understand why we can't have it as a standard option in FF now.

PLEASE can you make it work with FF9?