Puntuado con 5 de 5 estrellas

Need compatibility with FF 20, please.

Esta valoración es de una versión anterior del complemento (1.19).