works Puntuado con 5 de 5 estrellas

go to http://groups.google.com/group/quick-translator/browse_thread/thread/a03e58bd9ea45775
download and open the xpi file in firefox

Esta valoración es de una versión anterior del complemento (0.9). 

Puntuado con 5 de 5 estrellas

Could you update for ff11 please? love the addon

Esta valoración es de una versión anterior del complemento (0.9).