Puntuado con 3 de 5 estrellas

ProxMate - unblock the Internet! 2.2: In version information, the author writes "Works with Firefox 14.0 and later", it didn't work with Firefox 17.0.3 ESR. Impossible to test this extension.

Esta valoración es de una versión anterior del complemento (2.2.1-signed).