Puntuado con 5 de 5 estrellas

@cimenta: For use with nightly builds of Lightning / Sunbird, you must use the version of gdata-provider.xpi found on FTP in the same directory as the Lightning nightly (gdata-provider 0.6pre for current nightlies of Sunbird/Lightning 1.0pre), not the one found here.

Esta valoración es de una versión anterior del complemento (0.5.5).