Icono de PlugIn-Checker

PlugIn-Checker 10.0 Compatible con Firefox 57+

por Kevin Hartmann

Überprüfe auf schnelle Art und Weise die Aktualität von deinen PlugIns. Sind wichtige Updates verfügbar, werden diese entsprechend markiert.