Puntuado con 1 de 5 estrellas

Tried "bump version to 3.6.*" and tried to install Platypus 0.82 that is supposed to be working with Firefox 3.7. Did not work. And every time I tried to open Platypus options, my Firefox got frozen.

Esta valoración es de una versión anterior del complemento (0.82).