Compatibilty Puntuado con 5 de 5 estrellas

Hi!
When will be compatibility with
Firefox 3.6 Beta 1 [or higher]?
Best Regards
Grzegorz