Icono de Opaque

Opaque 1.5 Necesita reiniciarse

por Jeremy Morton

It's no washout!

Please note: this theme has now been superseded by 'Firefox 2 theme for Firefox 4+' which can be used with the latest versions of Firefox!