Puntuado con 3 de 5 estrellas

Any news regarding the incompatibility with Switch-to-Tab? Or should we not expect anything in that direction in the near future?

Esta valoración es de una versión anterior del complemento (0.7.8.20110620.1-signed).  Este usuario tiene otras valoraciones de este complemento.

This is at the top of my things to do list. It should work with current version of Omnibar. But it does not. Hopefully I will figure out why it is not working and then make it work. I did try for a while to fix it using Firefox APIs, but was unable to do so. Thanks.