Historial de versiones de Northern Sotho (Sesotho sa Leboa/Sepedi) Language Pack

13 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 26.0 373.5 kB Funciona con Firefox 26.0 - 26.0.*

Versión 25.0 366.7 kB Funciona con Firefox 25.0 - 25.0.*

Versión 24.0 361.3 kB Funciona con Firefox 24.0 - 24.0.*

Versión 23.0 357.2 kB Funciona con Firefox 23.0 - 23.0.*

Versión 22.0 348.3 kB Funciona con Firefox 22.0 - 22.0.*

Versión 21.0 350.8 kB Funciona con Firefox 21.0 - 21.0.*

Versión 20.0 332.1 kB Funciona con Firefox 20.0 - 20.0.*

Versión 19.0 324.2 kB Funciona con Firefox 19.0 - 19.0.*

Versión 18.0 319.1 kB Funciona con Firefox 18.0 - 18.0.*

Versión 4.0 249.9 kB Funciona con Firefox 4.0 - 8.*

Firefox 4.0 language pack for Northern Sotho. These are the same Northern Sotho translations available in the full download of Mozilla Firefox Northern Sotho made available as a language pack so that you can install Northern Sotho on top of an existing language build.

If you don't already have it, please install the language switcher.

Once both are installed you will need to go to the Tools -> Languages menu and change your language to Northern Sotho.

Versión 3.5 121.9 kB Funciona con Firefox 3.6 - 3.6.*

This is a major translation update for the Northern Sotho language pack for Firefox. A team from Translate.org.za has been updating translations to get all user facing text up to expected quality levels.

The work started with a review of terminology used throughout Firefox. Then commenced the review of existing translations and translation of new texts. Fixing critical errors highlighted by our quality checks was the last step. The language pack has been in a limited beta to check for technical errors.

Versión 3.5b4 123.9 kB Funciona con Firefox 3.6 - 3.6.*

This is a testing build of the Northern Sotho language pack. We're at 37% localised with all key areas in Northern Sotho.

Versión 2.0.0.11 151.6 kB Funciona con Firefox 2.0 - 2.0.0.*

Update from Firefox 1.5. There will be translations missing for settings dialogues and HTML error messages.