Puntuado con 5 de 5 estrellas

Works perfectly in Firefox 4 beta8.
Just need to set extensions.checkCompatibility.4.0b to false in about:config.

Esta valoración es de una versión anterior del complemento (2.2.0.1-signed.1-signed).  Este usuario tiene 4 valoraciones anteriores de este complemento.