Historial de versiones de mx4

46 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 5.5.1 2.7 MiB Funciona con Firefox 51.0 - 52.*

Versión 5.5 2.7 MiB Funciona con Firefox 50.0 - 51.*

Versión 5.3 2.9 MiB Funciona con Firefox 49.0 - 50.*

Versión 5.2 3.2 MiB Funciona con Firefox 48.0 - 49.*

Versión 5.1.1 3.3 MiB Funciona con Firefox 47.0 - 48.*

Versión 5.0.1 3.3 MiB Funciona con Firefox 46.0 - 47.*

Versión 4.9 3.2 MiB Funciona con Firefox 45.0 - 46.*

Versión 4.8 3.2 MiB Funciona con Firefox 44.0 - 45.*

Versión 4.7 3.5 MiB Funciona con Firefox 43.0 - 44.*

Versión 4.5 3.7 MiB Funciona con Firefox 42.0 - 43.*

Versión 4.4 3.8 MiB Funciona con Firefox 41.0 - 42.*

Versión 4.2.3 3.8 MiB Funciona con Firefox 40.0 - 41.*

Versión 4.1 3.7 MiB Funciona con Firefox 39.0 - 40.*

Versión 4.0.6 3.6 MiB Funciona con Firefox 38.0 - 39.*

Versión 4.0.5 3.6 MiB Funciona con Firefox 38.0 - 39.*

Versión 4 3.6 MiB Funciona con Firefox 38.0 - 39.*

Versión 3.8.1 3.0 MiB Funciona con Firefox 37.0 - 38.*

Versión 3.8 3.0 MiB Funciona con Firefox 37.0 - 38.*

Versión 3.6 2.9 MiB Funciona con Firefox 36.0 - 37.*

Versión 3.4 2.9 MiB Funciona con Firefox 35.0 - 36.*

Versión 3.3.6 2.9 MiB Funciona con Firefox 34.0 - 35.*

Versión 3.3 2.9 MiB Funciona con Firefox 34.0 - 35.*

Versión 3.1.5 2.7 MiB Funciona con Firefox 33.0 - 34.*

Versión 3.1.3 2.6 MiB Funciona con Firefox 33.0 - 34.*

Versión 3.1.1 3.8 MiB Funciona con Firefox 32.0 - 34.0

Versión 3.0.1 3.8 MiB Funciona con Firefox 32.0 - 35.0

Versión 2.7 3.8 MiB Funciona con Firefox 31.0 - 33.0

Versión 2.6.5 3.6 MiB Funciona con Firefox 30.0 - 32.*

Versión 2.4.5 3.6 MiB Funciona con Firefox 29.0 - 31.0

Versión 2.2.5 2.3 MiB Funciona con Firefox 29.0 - 30.*

[fixed] Share button looks misaligned