Historial de versiones de MX3

96 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 9.6 1.9 MiB Funciona con Firefox 54.0 - 55.*

Versión 9.5 2.0 MiB Funciona con Firefox 53.0 - 54.*

Versión 9.4 2.0 MiB Funciona con Firefox 53.0 - 54.*

Versión 9.3 2.3 MiB Funciona con Firefox 52.0 - 53.*

Versión 9.2.1 2.6 MiB Funciona con Firefox 51.0 - 52.*

Versión 9.2 2.7 MiB Funciona con Firefox 50.0 - 51.*

Versión 9 2.8 MiB Funciona con Firefox 49.0 - 50.*

Versión 8.9 3.2 MiB Funciona con Firefox 48.0 - 49.*

Versión 8.8.1 3.2 MiB Funciona con Firefox 47.0 - 48.*

Versión 8.6 3.2 MiB Funciona con Firefox 46.0 - 47.*

Versión 8.5 3.1 MiB Funciona con Firefox 45.0 - 46.*

Versión 8.4 3.1 MiB Funciona con Firefox 44.0 - 45.*

Versión 8.3 3.4 MiB Funciona con Firefox 43.0 - 44.*

Versión 8.2 3.6 MiB Funciona con Firefox 42.0 - 43.*

Versión 8.1 3.7 MiB Funciona con Firefox 41.0 - 42.*

Versión 8.0.3 3.7 MiB Funciona con Firefox 40.0 - 41.*

Versión 7.9 3.6 MiB Funciona con Firefox 39.0 - 40.*

Versión 7.8.6 2.8 MiB Funciona con Firefox 38.0 - 39.*

Versión 7.8.5 2.9 MiB Funciona con Firefox 38.0 - 39.*

Versión 7.8 2.8 MiB Funciona con Firefox 38.0 - 39.*

Versión 7.5.1 3.0 MiB Funciona con Firefox 37.0 - 38.*

Versión 7.5 3.0 MiB Funciona con Firefox 37.0 - 38.*

Versión 7.3 3.0 MiB Funciona con Firefox 36.0 - 37.*

Versión 7.1 2.8 MiB Funciona con Firefox 35.0 - 36.*

Versión 7.0.5 2.7 MiB Funciona con Firefox 34.0 - 35.*

Versión 7.0.2 2.7 MiB Funciona con Firefox 34.0 - 35.*

Versión 6.8.5 2.6 MiB Funciona con Firefox 33.0 - 34.*

Versión 6.8.3 2.7 MiB Funciona con Firefox 33.0 - 34.*

Versión 6.8.1 3.9 MiB Funciona con Firefox 32.0 - 34.0

Versión 6.7.1 3.9 MiB Funciona con Firefox 32.0 - 35.0