update please Puntuado con 4 de 5 estrellas

Please update to be compatible with 3.5+

Esta valoración es de una versión anterior del complemento (1.1).