AMO ha cambiado su aspecto. ¿Quieres verlo?

Visita la nueva página

Cerrar

Historial de versiones de URL MultiShortener (v.1)

17 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.0.23 681.6 KiB Funciona con Firefox 38.0a1 - 56.*

Se añadido Adpop.me

Versión 1.0.22 726.3 KiB Funciona con Firefox 38.0a1 - 43.0

Versión 1.0.21 726.3 KiB Funciona con Firefox 38.0a1 - 56.*

Se ha retirado uno de los acortadores CPM.

Versión 1.0.20 726.2 KiB Funciona con Firefox 38.0a1 - 43.0

Solo he cambiado un error en el texto que se muestra bajo las pestañas.

Versión 1.0.19 719.4 KiB Funciona con Firefox 38.0a1 - 43.0

Se han sustituido archivos que impedían de nuevo la validación de la extensión.

Versión 1.0.13 493.4 KiB Funciona con Firefox 38.0a1 - 43.0

Se ha retirado temporalmente un acortador y se han añadido 5 nuevos, pero no para generar ingresos.

Versión 1.0.12 346.8 KiB Funciona con Firefox 38.0a1 - 43.0

Esta nueva versión, incluye 2 nuevos y extraordinarios acortadores. Tenéis más info sobre ellos en la barra lateral cuando se solicitan los credenciales en el primer uso. Esa es otra característica que he añadido. De este modo se añade más información para cada servicio. Estos últimos dos son muy diferentes y potentes y te gustará tenerlos contigo. Un saludo a todos.

Versión 1.0.11 265.0 KiB Funciona con Firefox 38.0a1 - 43.0

Se han corregido errores en dos acortadores. Uno está retirado.

Versión 1.0.10 263.8 KiB Funciona con Firefox 38.0a1 - 43.0

Nuevos e interesantes acortadores añadidos.
Y retoques leves en la interfaz.

Versión 1.0.9 188.8 KiB Funciona con Firefox 38.0a1 - 43.0

Se han añadido nuevos acortadores y se ha mejorado la interfaz añadiendo un enlace a una página de contacto.

Versión 1.0.8 173.9 KiB Funciona con Firefox 38.0a1 - 43.0

Solucionados errores en dos acortadores. Disculpas.

Versión 1.0.7 167.8 KiB Funciona con Firefox 38.0a1 - 43.0

Se ha deshabilitado Shortest temporalmente. Los enlaces que hayas acortado no están en tu panel. Disculpas.

Versión 1.0.6 167.8 KiB Funciona con Firefox 38.0a1 - 43.0

Solucionado un error que impedía generar correctamente los direcciones acortadas con Adfly.

Versión 1.0.5 167.6 KiB Funciona con Firefox 38.0a1 - 43.0

Corregido un error con el botón del acortador personalizado, que le impedía solicitar los credenciales.

Versión 1.0.3 260.3 KiB Funciona con Firefox 38.0a1 - 43.0

Se ha añadido un nuevo acortador; Srnk. ¡Sus tasas de pago van desde un mínimo de 1,5$ por cada mil visitas!

Versión 1.0.2 129.5 KiB Funciona con Firefox 38.0a1 - 43.0

Se ha añadido Ouo.io a los acortadores disponibles.

Versión 1.0.1 123.2 KiB Funciona con Firefox 38.0a1 - 49.*