Puntuado con 4 de 5 estrellas

Nor work with FF 20beta1.
Thank You for this add-on.

Esta valoración es de una versión anterior del complemento (1.1).