Not working with FF5 Puntuado con 4 de 5 estrellas

OK the Dictionaries aren't working the new FF5 but the addon it self is compatible but the dictionaries aren't please update it

Esta valoración es de una versión anterior del complemento (1.0.1.1-signed.1-signed).