Puntuado con 5 de 5 estrellas

Menu Editor 1.2.7: It works fine with FF 24.0.0 ESR. Thanks!