64 comentarios para este complemento
  • Wann kommt denn ne neue Version ( z.B. für FF 3.6xx ) ??? .....
  • Handy feature.
    You can try using MediaPlayerConnectivity addon; https://addons.mozilla.org/en-US/firefox/addon/446/ for compatibility with recent firefox release.
  • wow, nice, but do not support 3.6+
  • Please make the new version of this nice add on for firefox 6.3
  • Please make the new version of this nice add on for firefox 6.3
  • It's a equivalent to "Plug-in For Hosting ActiveX Controls" a.k.a. Mozilla ActiveX Plug-in from IOL.IE (http://www.iol.ie/~locka/mozilla/plugin.htm), but this tool support Firefox 3.5!
  • 有修改版的!!大家自己去google!支持最新的3.6
  • 等可以用的版本等好久了阿,有沒有替代套件阿?
  • 请求支持firedox 3.6.x版或以上版本
    To seek support for firedox 3.6.x or later version
  • I'd appreciate it if you could update the sexy baby!I really like it!
  • 太差了,装了之后,CPU老高,高得firfox卡住几秒钟。
    it's too bad!when play flash the cpu too high!
  • Please update this baby. Very appreciated!
  • Could you update this extension for firefox 3.6?
  • 估计不会更新这东西了……可惜
  • 建议作者马上更新,已经用了很多年了。
  • 我个人觉得还不错的——至少开发者为我这种懒人省去了在线听音乐+看新闻同时开着Firefox和IE的麻烦。
    因为才用,SO——光凭解决帮我解决的这个麻烦就值4分了……所以,请不要误解,不是"只有"4分,而是“至少”4分~
  • Terrific idea, and it generally works, but unfortunately it tends to destroy a lot of Flash - not all, but a lot, particularly Daily Motion and full-Flash websites - shrinking it by 50% and often shearing the screen in half, obscuring most of what you're trying to look at. To deal with this, uncheck "Check object" and/or "Check embed" on the options menu. I had to spend a lot of time juggling browsers whenever something Flash-related showed up until I figured that one out, so be aware. Apart from this one issue, nice add-on.
  • ActionXはWindowsでしか使えませんからね。
  • Conflict with Google street-view and some embedded flash video occured on WinXPP. (Not running these flash services)
    Configuration of General - Others - Analysis Object switched OFF avoid this conflict. It is not clear this setting make how MediaWrap functionality loss, it looks better than uninstall it.
  • Conflicts with Foxit Reader Plugin.Opening a pdf crashes browser instantly
  • Conflicts with Foxit Reader Plugin.Opening a pdf crashes browser instantly
  • Conflicts with Foxit Reader Plugin.Opening a pdf crashes browser instantly
  • MacOSXのFirefox3.5上では、インストールは出来ますが、一部のサイトのFlash埋め込みビデオやGoogleストリートビューが表示出来なくなります。
  • this addon = win
  • this addon = win