Historial de versiones de Ligure (Zeneize) Language Pack

35 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 53.0 416.5 KiB Funciona con Firefox 53.0 y posterior

Versión 52.0 404.4 KiB Funciona con Firefox 52.0 y posterior

Versión 51.0 397.0 KiB Funciona con Firefox 51.0 y posterior

Versión 45.0.1 333.9 KiB Funciona con Firefox 45.0 y posterior

Versión 44.0 333.6 KiB Funciona con Firefox 44.0 y posterior

Versión 43.1 337.8 KiB Funciona con Firefox 43.0 y posterior

Versión 42.0 393.5 KiB Funciona con Firefox 42.0 y posterior

Versión 29.0 346.1 KiB Funciona con Firefox 29.0 y posterior

Versión 28.0 360.7 KiB Funciona con Firefox 28.0 y posterior

Versión 27.0 335.3 KiB Funciona con Firefox 27.0 y posterior

Versión 26.0 332.2 KiB Funciona con Firefox 26.0 y posterior

Versión 25.0 326.9 KiB Funciona con Firefox 25.0 y posterior

Versión 24.0 324.2 KiB Funciona con Firefox 24.0 y posterior

Versión 23.0 324.2 KiB Funciona con Firefox 23.0 y posterior

Versión 22.0 322.9 KiB Funciona con Firefox 22.0 y posterior

Versión 21.1 321.3 KiB Funciona con Firefox 21.0 y posterior

Versión 20.0 318.2 KiB Funciona con Firefox 20.0 y posterior

Versión 19.0 313.3 KiB Funciona con Firefox 19.0 y posterior

Versión 18.0 311.0 KiB Funciona con Firefox 18.0 y posterior

Versión 17.0 306.7 KiB Funciona con Firefox 17.0 y posterior

Versión 16.0 306.6 KiB Funciona con Firefox 16.0 y posterior

Versión 15.0 296.0 KiB Funciona con Firefox 15.0 y posterior

Versión 14.0 291.0 KiB Funciona con Firefox 14.0 y posterior

Versión 13.0 284.0 KiB Funciona con Firefox 13.0 y posterior

Versión 12.0 278.0 KiB Funciona con Firefox 12.0 y posterior

Versión 11.0 275.0 KiB Funciona con Firefox 11.0 y posterior

Versión 10 274.0 KiB Funciona con Firefox 6.0 y posterior

Versión 9.2 286.0 KiB Funciona con Firefox 6.0 y posterior

Versión 9.0 269.0 KiB Funciona con Firefox 6.0 y posterior

Versión 8.1 279.0 KiB Funciona con Firefox 6.0 y posterior