Historial de versiones de Lietuvių Language Pack

41 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 55.0 490.0 KiB Funciona con Firefox 55.0 - 55.*

Versión 54.0 460.0 KiB Funciona con Firefox 54.0 - 54.*

Versión 53.0 466.0 KiB Funciona con Firefox 53.0 - 53.*

Versión 52.0 461.3 KiB Funciona con Firefox 52.0 - 52.*

Versión 51.0 456.0 KiB Funciona con Firefox 51.0 - 51.*

Versión 50.0 459.1 KiB Funciona con Firefox 50.0 - 50.*

Versión 49.0 463.4 KiB Funciona con Firefox 49.0 - 49.*

Versión 48.0 463.2 KiB Funciona con Firefox 48.0 - 48.*

Versión 47.0 459.1 KiB Funciona con Firefox 47.0 - 47.*

Versión 46.0 463.2 KiB Funciona con Firefox 46.0 - 46.*

Versión 45.0 441.0 KiB Funciona con Firefox 45.0 - 45.*

Versión 44.0 488.6 KiB Funciona con Firefox 44.0 - 44.*

Versión 43.0 486.5 KiB Funciona con Firefox 43.0 - 43.*

Versión 42.0 483.6 KiB Funciona con Firefox 42.0 - 42.*

Versión 41.0 478.6 KiB Funciona con Firefox 41.0 - 41.*

Versión 40.0 515.3 KiB Funciona con Firefox 40.0 - 40.*

Versión 39.0 503.8 KiB Funciona con Firefox 39.0 - 39.*

Versión 38.0 499.4 KiB Funciona con Firefox 38.0 - 38.*

Versión 37.0 492.0 KiB Funciona con Firefox 37.0 - 37.*

Versión 36.0 487.0 KiB Funciona con Firefox 36.0 - 36.*

Versión 35.0 483.3 KiB Funciona con Firefox 35.0 - 35.*

Versión 34.0 476.3 KiB Funciona con Firefox 34.0 - 34.*

Versión 33.1 463.5 KiB Funciona con Firefox 33.1 - 33.*

Versión 33.0 453.7 KiB Funciona con Firefox 33.0 - 33.*

Versión 32.0 451.0 KiB Funciona con Firefox 32.0 - 32.*

Versión 31.0 448.6 KiB Funciona con Firefox 31.0 - 31.*

Versión 30.0 397.6 KiB Funciona con Firefox 30.0 - 30.*

Versión 29.0 396.7 KiB Funciona con Firefox 29.0 - 29.*