Puntuado con 5 de 5 estrellas

please find a new file here.
Your old version 2.2 is highly compatible with firefox 4.
Here is the file http://goo.gl/jCidB

Esta valoración es de una versión anterior del complemento (3.0t3.1-signed.1-signed).  Este usuario tiene una valoración anterior de este complemento.