Puntuado con 3 de 5 estrellas

Constant warning message LastPass "Can not connect to Internet" is annoying. Please update this extension soon.

Esta valoración es de una versión anterior del complemento (1.72.0).  Este usuario tiene una valoración anterior de este complemento.