Puntuado con 5 de 5 estrellas

Is It Compatible? 0.6.0 is available since last December (click on See complete version history). I don't understand why. Thanks to the Author, it's an interesting extension.

The addon editors didn't grant that version a full review; it contains some code that they are trying to deprecate. I simply haven't had time yet to replace that code with something else that works the same way.