Puntuado con 1 de 5 estrellas

don't work with 3.5.2

Esta valoración es de una versión anterior del complemento (1.2.1).