Not working with anything > FF17 Puntuado con 1 de 5 estrellas

Doesn't work properly with FF18, and even worse with FF19, completely broken.

Needs to be updated.

Esta valoración es de una versión anterior del complemento (0.6.22.1-signed).  Este usuario tiene otras valoraciones de este complemento.