Puntuado con 5 de 5 estrellas

after checking the ILO mozdev page and checking the ILO update instructions i upgraded to firefox 3.6.2 and updated ILO to version 6.20 and it works perfectly. thank you Danil Ivanov for updating this. a great and one of my "must have" extensions.

Esta valoración es de una versión anterior del complemento (0.6.20).  Este usuario tiene otras valoraciones de este complemento.