Puntuado con 5 de 5 estrellas

If version 1.5.2 supports Firefox 10.*, why do the 1.6.x versions only support Firefox 9?

Esta valoración es de una versión anterior del complemento (1.5.2.1-signed.1-signed).  Este usuario tiene 4 valoraciones anteriores de este complemento.

Updated, thanks.

For 1.5.2 it was updated automatically by AMO and I forgot to do that in my repo.

Thanks again