Historial de versiones de GiPSy Flight Manager

12 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.7.10 7.7 MB Funciona con Firefox 26.0 - 26.*

Versión 1.7.9 7.7 MB Funciona con Firefox 21.0 - 21.*

Dropped support for Mac for the time being.

Versión 1.7.7 7.7 MB Funciona con Firefox 17.0 - 17.*

Versión 1.7.6 7.4 MB Funciona con Firefox 14.0 - 14.*

Recompiled for FF14.

Versión 1.7.5 7.4 MB Funciona con Firefox 11.0 - 11.*

Added support for Brauniger IQ gps.

Versión 1.7.4 7.4 MB Funciona con Firefox 10.0 - 10.*

Recompilation for firefox version 10.
Added dutch translation.

Versión 1.7.3 8.0 MB Funciona con Firefox 3.0 - 7.*

Recompilation of binary component for firefox 6.

Versión 1.7.2 8.0 MB Funciona con Firefox 3.0 - 5.*

Firefox 5.0 recompile.

Versión 1.7.1 8.0 MB Funciona con Firefox 3.0 - 4.0.*

Better firefox 3.x compatibility

Versión 1.7.0 8.0 MB Funciona con Firefox 3.0 - 4.0.*

Versión 1.6.9 8.0 MB Funciona con Firefox 3.0 - 4.0.*

Versión 1.6.5 8.0 MB Funciona con Firefox 3.0 - 3.6.*

Firefox 3.5. can now run the optimizer.