awesome, but I have one problem Puntuado con 5 de 5 estrellas

Hi, I'm using firefox 19.02 (in ubuntu 12.04) and I can't use this add-on (it says it isn't compatible). Can anyone help me? This theme is awesome, I have used it before and it is really good

EDIT: Thanks, can use it now, It's awesome!

Esta valoración es de una versión anterior del complemento (18.1). 

thanks
https://addons.mozilla.org/en-us/firefox/addon/fxchrome/versions/