Puntuado con 5 de 5 estrellas

can't move

Esta valoración es de una versión anterior del complemento (2.5). 

If you use Firefox 18+, then it's result of this bug: https://github.com/seleznev/firefox-extension-fxbutton/issues/3 Please try last version (2.5.2).