please update Puntuado con 3 de 5 estrellas

Your addon his fantastic but I do not understand why but when I install your addon everything works well has part that I cannot click on one of my top site otherwise the page of foxtab stays above my Web page and empeche me to achieve it, I am obliged to close firefox via the administrator of stain, know you why please, thank you , i have firefox 19 and foxtab 1.4.9

Esta valoración es de una versión anterior del complemento (1.4.9). 

Puntuado con 2 de 5 estrellas

please update add ons , not work with firefox 18 , i love this add ons , pleeeeease

Esta valoración es de una versión anterior del complemento (1.4.5). 

Please update your extension from this URL:
http://goo.gl/9Gzra
Let us know if you still experiencing any issue.