Puntuado con 3 de 5 estrellas

how can i make the outdated foxscape skin work on firefox 17? i still haven't updated firefox because of missing foxscape for this version.

Esta valoración es de una versión anterior del complemento (5.05).  Este usuario tiene otras valoraciones de este complemento.