Puntuado con 4 de 5 estrellas

does anyone know how can i activate this great theme on firefox 17? i want to get rid of these update-notifications about firefox 17 by updating to version 17, but a still want to use foxscape! so what do i have to modify in foxscape-theme, so it works in firefox 17?

Esta valoración es de una versión anterior del complemento (5.05).  Este usuario tiene otras valoraciones de este complemento.