Puntuado con 1 de 5 estrellas

Shows that is will work for FF5 but does not work. Was using it with FF4 with no problems. It installs fine in FF5 but just does not work anymore.

Please update asap for FF5! Thanks!!

Esta valoración es de una versión anterior del complemento (3.0.0.1-signed.1-signed).