Current version not compatible with SeaMonkey 2.6.1 Puntuado con 5 de 5 estrellas

Great add-on for ThunderBird! The current version says it is compatible with Seamonkey versions 2.6 - 2.7 but I cannot get it to install as it registers as not compatible with 2.6.1 (on Mac OSX 10.5.8 - Leopard).

Is there a way to edit the xpi file to make SeaMonkey accept it?

Esta valoración es de una versión anterior del complemento (0.5.6).