Historial de versiones de FlashGot Mass Downloader

350 versiones

¡Ten cuidado con las versiones antiguas!

Estas versiones se muestran con propósitos de referencia y pruebas. Debes usar siempre la última versión de un complemento.

Versión 1.5.6.10 393.1 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.10
=====================================================
+ Folx 4 and 3 support as "Folx" (legacy support as
"Folx 2")
+ [Linux] Support for 5 additional terminal emulators
(konsole, lxterminal, urxvt, rxvt, xfce4-terminal,
thanks Mathias Bauer for patch)

Versión 1.5.6.10rc6 393.1 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.10rc6
=====================================================
+ Folx 4 and 3 support as "Folx"

v 1.5.6.10rc5
=====================================================
+ Tentative unified support for Folx 3 and 4 as
"Folx 3" (take 2, to be tested)

v 1.5.6.10rc4
=====================================================
+ Tentative unified support for Folx 3 and 4 as
"Folx 3" (to be tested)

v 1.5.6.10rc3
=====================================================
+ Tentative support for Folx 4 (still named "Folx 3"
and to be tested)

v 1.5.6.10rc2
=====================================================
+ Tentative support for Folx 4 (to be tested)

v 1.5.6.10rc1
=====================================================
+ [Linux] Support for 5 additional terminal emulators
(konsole, lxterminal, urxvt, rxvt, xfce4-terminal,
thanks Mathias Bauer for patch)

Versión 1.5.6.10rc1 393.0 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.10rc1
=====================================================
+ [Linux] Support for 5 additional terminal emulators
(konsole, lxterminal, urxvt, rxvt, xfce4-terminal,
thanks Mathias Bauer for patch)

Versión 1.5.6.9 392.9 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.9
=====================================================
x Fixed JDownloader2 detection issue (thanks user
for patch)
x Updated Youtube support (thanks user for patch)

Versión 1.5.6.9rc1 393.0 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.9rc1
=====================================================
x Fixed JDownloader2 detection issue (thanks user
for patch)
x Updated Youtube support (thanks user for patch)

Versión 1.5.6.8 392.9 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.8
=====================================================
+ Support for full encryption on https://flashgot.net
x Gracefully handle malformed referrer URIs
+ [Unix] Turned the "Press any key to exit..." prompt
(which was a lie) into "Press [ENTER] to quit..."
The flashgot.term.autoClose about:config preference
can be set to either to -1 (default) to prompt, 0
to close the terminal immediately, or an integer
number of seconds to wait before closing
x [Media] Restored pre-1.5.6.6 title extrapolation
from top window, rather than local window. Local
window title can be reactivated by setting the
flashgot.media.use_iframe_title pref. to true

Versión 1.5.6.8rc3 392.9 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.8rc3
=====================================================
+ Support for full encryption on https://flashgot.net

v 1.5.6.8rc2
=====================================================
x Gracefully handle malformed referrer URIs

v 1.5.6.8rc1
=====================================================
+ [Unix] Turned the "Press any key to exit..." prompt
(which was a lie) into "Press [ENTER] to quit..."
The flashgot.term.autoClose about:config preference
can be set to either to -1 (default) to prompt, 0
to close the terminal immediately, or an integer
number of seconds to wait before closing
x [Media] Restored pre-1.5.6.6 title extrapolation
from top window, rather than local window. Local
window title can be reactivated by setting the
flashgot.media.use_iframe_title pref. to true

Versión 1.5.6.8rc2 393.0 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.8rc2
=====================================================
x Gracefully handle malformed referrer URIs

v 1.5.6.8rc1
=====================================================
+ [Unix] Turned the "Press any key to exit..." prompt
(which was a lie) into "Press [ENTER] to quit..."
The flashgot.term.autoClose about:config preference
can be set to either to -1 (default) to prompt, 0
to close the terminal immediately, or an integer
number of seconds to wait before closing
x [Media] Restored pre-1.5.6.6 title extrapolation
from top window, rather than local window. Local
window title can be reactivated by setting the
flashgot.media.use_iframe_title pref. to true

Versión 1.5.6.8rc1 392.9 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

Versión 1.5.6.7 394.4 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.7
=====================================================
+ Terminal windows attached to Linux/OS X download
managers are now paused on completion with
"Press any key to exit...", unless you set the
"flashgot.term.autoClose" about:config preference
to a non-negative integer value, meaning the number
of seconds to wait before automatically closing.
x Fixed regression causing download managers which
require a terminal to fail (thanks hobbitland for
reporting)

Versión 1.5.6.7rc1 394.4 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.7rc1
=====================================================
+ Terminal windows attached to Linux/OS X download
managers are now paused on completion with
"Press any key to exit...", unless you set the
"flashgot.term.autoClose" about:config preference
to a non-negative integer value, meaning the number
of seconds to wait before automatically closing.
x Fixed regression causing download managers which
require a terminal to fail (thanks hobbitland for
reporting)

Versión 1.5.6.6 394.3 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.6
=====================================================
x [Media] Several media capturing improvements
(thanks user for patches)
x [Build Gallery] Fixed functions evaluation broken
on recent Firefox versions (thanks user for patch)
x [Chooser] Fixed recent directory autocompletion
by mouse not working in Firefox 32 and above
x [Unix] Customizable terminal/launcher: if a
"flashgot-term" script is found in $PATH it gets
passed a "FlashGot (number of links)" string as its
first argument (to be used as the terminal title),
followed by the actual executable with arguments

Versión 1.5.6.6rc2 394.3 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.6rc2
=====================================================
x [Media] Several media capturing improvements
(thanks user for patches)
x [Build Gallery] Fixed functions evaluation broken
on recent Firefox versions (thanks user for patch)

v 1.5.6.6rc1
=====================================================
x [Chooser] Fixed recent directory autocompletion
by mouse not working in Firefox 32 and above
x [Unix] Customizable terminal/launcher: if a
"flashgot-term" script is found in $PATH it gets
passed a "FlashGot (number of links)" string as its
first argument (to be used as the terminal title),
followed by the actual executable with arguments

Versión 1.5.6.6rc1 389.9 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.6rc1
=====================================================
x [Chooser] Fixed recent directory autocompletion
by mouse not working in Firefox 32 and above
x [Unix] Customizable terminal/launcher: if a
"flashgot-term" script is found in $PATH it gets
passed a "FlashGot (number of links)" string as its
first argument (to be used as the terminal title),
followed by the actual executable with arguments

Versión 1.5.6.5 389.8 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.5
=====================================================
x [Mac] Fixed external download manager detection
broken on Mac OS X in Firefox 32 and above

Versión 1.5.6.5rc1 389.8 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.5rc1
=====================================================
x [Mac] Fixed external download manager detection
broken on Mac OS X in Firefox 32 and above

Versión 1.5.6.4 389.7 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.4
=====================================================
x [Media] Prevent cache-related locks when using the
built-in Firefox download manager with media files.

Versión 1.5.6.4rc1 389.8 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

Versión 1.5.6.3 389.8 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.3
=====================================================
x Better ZiZagDownloader support (thanks ZONINOZ for
patch)

Versión 1.5.6.3rc2 389.7 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.3rc2
=====================================================
x Better ZiZagDownloader support (thanks ZONINOZ for
patch)

Versión 1.5.6.3rc1 389.6 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

Versión 1.5.6.2 389.5 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.2
=====================================================
x [Media] Improved Youtube and embedly.com support
(thanks "user" for patch)

Versión 1.5.6.2rc1 389.5 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.2rc1
=====================================================
x [Media] Improved Youtube and embedly.com support
(thanks "user" for patch)

Versión 1.5.6.1 387.7 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.1
=====================================================
x [Media] Fixed regression in IFrames media detection
(thanks "user" for patch)
+ [Media] Fixed typo in Youtube module

Versión 1.5.6.1rc2 387.7 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6.1
=====================================================
x [Media] Fixed regression in IFrames media detection
(thanks "user" for patch)
+ [Media] Fixed typo in Youtube module

v 1.5.6.1rc2
=====================================================
x [Media] Fixed regression in IFrames media detection
(thanks "user" for patch)

v 1.5.6.1rc1
=====================================================
+ [Media] Fixed typo in Youtube module

Versión 1.5.6 387.4 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6
=====================================================
+ [Media] Improved Youtube HD movies detection
(thanks "user" for patch)

Versión 1.5.6rc1 387.4 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.6rc1
=====================================================
+ [Media] Improved Youtube HD movies detection
(thanks "user" for patch)

Versión 1.5.5.99 386.2 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.5.99
=====================================================
+ Xtreme Download Manager support

Versión 1.5.5.99rc1 386.2 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.5.99rc1
=====================================================
+ Xtreme Download Manager support

Versión 1.5.5.98 383.9 kB Funciona con Firefox 2.0 y posterior, SeaMonkey 2.0 y posterior, Thunderbird 2.0 y posterior

v 1.5.5.98
=====================================================
+ Folx 3 support
x Fixed sandboxed Youtube signature decoding breaking
Flashblock
+ MultiGet download manager support
x Fixed pyLoad being automatically selected even if
not present
+ Updated imagebam.com direct download support